Possible to "teleport" out of Glitch?

  1. This happened in chapter 2 on the quest "The War Council" I went into a building next to the leftmost quest marker on the map and when I exited the building Geralt was on the mountain the house was built into right above the door. I can't get off the mountain and my last save was an hour or so ago. Is there any way to change the clipping settings through a console like Fallout? If not would a trainer be able to teleport me off the mountain to the town floor? Thanks in advance

    User Info: Monofthedead

    Monofthedead - 6 years ago
  2. Clarification Request::
    Have you tried saving where you are stuck and reloading to see if that automatically fixes the issue? Otherwise - no autosave from more recently than an hour ago?

    User Info: lordcthulu

    lordcthulu - 6 years ago
  3. Additional Details:
    Yes, I have saved on top of that mountain where the glitch occurred and reloading that save did not solve the problem. I also tried closing and reopening the game and running it as an admin and reloading the save and still no luck. Yeah my last autosave was an hour ago because I did a lot of shopping and talkin, house looting, alchemy etc. Usually I save often, but more for combat scenarios then Oh I might die or get a save breaking glitch while shopping

    User Info: Monofthedead

    Monofthedead - 6 years ago

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.