Is this a glitch on disk 2 or is it scratched?

  1. Im in the city of the ancients again, when this old guy tells me about holy and puts the key in the music box...

    on my ps2 it just stayed there with him doing his default motion

    then i tried it on my ps1 and it played an extremmely laggy cutscene and then it did the same thing

    whats wrong? i dont want to start again ive got cloud all the way to lvl 69 and i dont want to start again

    User Info: Icheeva

    Icheeva - 8 years ago
  2. Additional Details:
    Its scratched in a few places yeah, and it wouldnt lag in a cutscene if it was a glitch would it?

    User Info: Icheeva

    Icheeva - 8 years ago
  3. Additional Details:
    i kept doing the scene and it got a little further but still breaks

    im going to buy it off the PSN store, but my memory card converter doesn t read ps1 memory cards but its supposed to

    User Info: Icheeva

    Icheeva - 8 years ago
  4. Clarification Request::
    Just a question, how did u have cloud lvl 69 in the temple of the ancients im on the north crater with lvl 63 cloud O_o

    User Info: Iamownage

    Iamownage - 8 years ago
  5. Additional Details:
    To Lanownage; Yep he was lvl 69 XD

    Ive got the dis working again and im in the north crater and hes lvl 93 now

    User Info: Icheeva

    Icheeva - 8 years ago
  6. Clarification Request::
    Im having sorta the same problem. on disc 2 @ north crater after the scene where cloud gives the black materia to sephiroth the second time it freezes but hojos hands are still moving. What should i do?

    User Info: jmanns

    jmanns - 8 years ago

Top Voted Answer

  1. Has to be a scratch. Obviously if two different consoles are having the same problem, its probably a scratch or smudge on the disc. If you have a PS3 however, you can buy the whole game for 9.99 off of the PSN in download form; much cheaper than replacing the discs.

    User Info: Grandstream

    Grandstream - 8 years ago 3 1


  1. First, is the disc scratched? If so then it's not a glitch.

    User Info: CappinHoff

    CappinHoff - 8 years ago 1 0
  2. Same thing happens with my game but what I found out is that if you keep doing the scene it will eventually work dont know ho long it takes but, I believe it helps to hold down the select button throughout the scene. let me know if this works.

    User Info: SpacemanSpif

    SpacemanSpif - 8 years ago 0 1
  3. if you see some scratches on the FRONT of the disc then its probably not a glitch because it is worse to be scratched on front

    User Info: TheAtronach399

    TheAtronach399 - 8 years ago 0 0
  4. I have had this problem before, but try to move around when the old guy (Bugenhagen) is doing the default motion. If the problem persists take the disc to a game store and have it cleaned.

    User Info: ShizukaAssassin

    ShizukaAssassin - 8 years ago 0 0
  5. I your PS and PS2 froze your disc is scratched. But i heard that if you open and then close the disc tray(at least on PS, not sure about PS2 or PS3) then it will skip the cutscene. I heard it from i friend, I don't know if it actually works.

    User Info: Fadingsilence

    Fadingsilence - 8 years ago 0 0
  6. the memory card converter? if you still have it...boot up your ps2 with no disc inside...transfer the save files from your ps memory card to the ps2 memory card. then use the ps2 memory card on the converter...and you have your psones save file on your ps3. :D

    or you can alway use a psp, you know? it does work on psp...which is what i'm playing on right now...

    however, if it deeply scratched...then i guess you can buy those scratches repair or put it away and just play the psn the same thing anyway...

    User Info: terra_ultmia

    terra_ultmia - 8 years ago 0 0
  7. You should use toothpaste. I've used it on twelve games and they are basically renewed. Put three seperate drops on your disk(doesn't matter how big just don't waste), smooth them over the whole disk with your fingers, wait 5 min atleast, rinse it off under the faucet, and dry off with a t owel. Leave no water drops and you can use your fingers to help scrape off the toothpaste as long as the water is running. Baking soda toothpaste usually has the best results. I don't know why. Don't believe the popular belief that this ruins games. I haven't played zone of enders in years but now I can.

    User Info: superfun64

    superfun64 - 8 years ago 0 0
  8. Just open cover and put any other disk, it should continue, maybe play some different scene, but you should be able to pass that part. I played most part of 3rd disk with 2nd disk in PS, since 3rd was scratched. I just used it to load game, than opened PS and replaced disks. Only problem was that sometimes it will play different FMV.

    User Info: unikat

    unikat - 8 years ago 0 0
  9. Open ur ps1 were u insert ur disk dusing the cutscene and close it again it should skip the scene it works onn ff9 i had a scratched copy a while ago and that was the only way i could play the opening scene to disk 3.

    User Info: ova_flow

    ova_flow - 8 years ago 0 0
  10. I download this game on ps3 but after i get to the end of disc 1 supposedly it asks me to insert disc 2 but there is no disc what should i do ?

    User Info: Mitsurugi

    Mitsurugi - 8 years ago 0 1
  11. TO Mitsurugi:
    To change discs on a PSxClassic game on your PS3, when the game says to change disc, press the PS Button and it'll give you a list of commands. one of those options says "Switch Disc". Press that, and move the directional pad up or down to change the disc number.
    This is the same with all PSN classics that originally had multiple discs.

    User Info: kristastrxphe

    kristastrxphe - 8 years ago 0 0
  12. lol this happend 2 me but when i i was leaving Rocket Town by plane lol i just switched TV off went 2 sleep woke up in the oceon lol but my Cloud is lv99 Disk 1 with only 300hrs played :P i cbf going further!

    User Info: crazedxerio

    crazedxerio - 8 years ago 1 0
  13. ^^ clean your discs. Wipe with a very soft clothe like a white t-shirt or a soft bounty paper towel. Even better would be "lens paper" for cleaning camera and microscope lens (I don't think lens paper is very expensive). Wipe from the center hole outwards, not in a circle. Do not apply excessive pressure. Using coarse materials, pressure and circular motion will add scratches to the disc. Using a t-shirt even may do that as well, but it might be the "finest" thing you have. A tiny bit of water or salivia will help clean it of.

    Its crazy how much a used copy of this will sell for...a local used games shop near me had like 3 of them for 45 dollars each...lucky I got given to me a few years back. It might suck but you may have to get an additional copy. I had to do that a few years back after the 2nd disc (gaea clifts) kept screwing up on a psONE, and both versions of a ps2.

    User Info: Peachslide

    Peachslide - 7 years ago 0 0
  14. Wow this same thing happened to me! But mine was on disc 1, at the begining where the Shinra gaurds soround cloud.... so I dont get to play the game :(

    User Info: letsallfall

    letsallfall - 7 years ago 0 0
  15. There's only two ways to go around that:

    Ask someone to borrow you the second CD from Final Fantasy VII. (This one is pretty obvious)

    Play it on Playstation 1 a.k.a. PSX, yes, I'm not joking around, PSX reading laser is better then the one on PS2, I'll give you a very close example, in two ocasions on my Final Fantasy VIII (8) game, the game gets stuck in PS2, while PSX reads it, I also tried it in two diferent PS2's, in two different CD's (the game is four cd's) right at the start when Squall goes against Biggs and Wedge, and near the end when Squall fights a trooper in the air to save Rinoa, so yeah, if you got a PSX lying around (I'm lucky to have one) give it a shot, you might be surprised.

    User Info: sAviOr2k5

    sAviOr2k5 - 7 years ago 0 0
  16. To Peachslide.... Never use paper towels, that will make it worse due to the wood fibers... Duh.

    User Info: WightZombie

    WightZombie - 7 years ago 0 0
  17. to Mitsurugi: dude you have to bring up a menu now i dont own a ps3 but it does the same thing on the psp and i have to press "HOME" and then highlight SWITCH DISKS and then select DISK 3 so yea thats how you should be able to do it and if you dont know how to bring up said menu move it to a psp and do it!

    User Info: UndeadVII

    UndeadVII - 7 years ago 0 0
  18. the same happened to me, I waited ages and eventually something happened. You may also encounter this problem after defeating THE Diamond Weapon boss which isn't far off... (give people fire draining armor and accessories for that) if the problem happens after fighting diamond weapon, restart the game.

    User Info: samg1427

    samg1427 - 7 years ago 0 0

This question has been successfully answered and closed.