Why can't i save the resident evil 4 progress ?

  1. i can't save the resident evil 4 progress on my memory card, i also try another memory card , it can't work either. The game is okey and my console is the slim type, SCPH-90006 .I can save another game, is the console type may causing the problem? please help !! the game is very awsome..

    User Info: killerzone001

    killerzone001 - 8 years ago

Top Voted Answer

  1. The memory card could be damaged do you try new or used memory cards. If you buy you used you might want to try brand new. If not that try double checking the card to make sure you have enough space and delete files if you need to. You may also have to blow out the memory crad the way you used to with old nes cartridges... Hope this fixes your problem and make sure the memory card is pushed in all the way maybe it is not catching between the grooves of the card and the system.

    User Info: Bulma24

    Bulma24 - 8 years ago 1 0


  1. The console would not prevent you from saving the game. My best guess is that you have unofficial memory cards which are incompatible with certain games.

    User Info: DeltaBladeX

    DeltaBladeX (Expert) - 8 years ago 0 0
  2. Or maybe its damaged DVD, but its just guess...

    User Info: DanteBeoulve

    DanteBeoulve - 8 years ago 0 0
  3. RE4 rules ! i had a problem with my disk after using it for about 2yrs. i took it to gamestop, and traded it in for a new copy ! sloved the problem. as far as memory goes, make sure you have enough space.i use a sony 8MB card while playing. i transfur my last save point, to a 16MB card( found at wal-wart) i have finished RE4 five times now.this system works great ! i suggest trading your disk for a "new" copy. theres only a few $ differance to pay. use a back up card.this will help a lot. good luck !

    User Info: GAMEFROG1

    GAMEFROG1 - 8 years ago 0 0
  4. Maybe you have a corrupt file on your MC, delete first. I suggest you to try on your friend MC if it's work then it's your MC, buy new one. If still the same then maybe the disk.

    User Info: cloudyapril

    cloudyapril - 7 years ago 0 0
  5. My best guess is a corrupted file (which unfortunately can't be solved),at least it happened to me once, but the problem could also be in the memory card itself, which you may better get another one. Also make sure if the disc is not dirty behind.

    User Info: keyboard-hero

    keyboard-hero - 7 years ago 0 0

This question has been successfully answered and closed.