Corrupted save Data problem help?

  1. My save file got corrupted the day following the dlc. I have tried deleting my save data, seeing how its stored on the cloud right now. I have deleted game data, redownloaded the dlc. Formatted my hard drive, put the ps3 in safe mode and clicked restore file system. And lastly tried on a different user that isn't connected to a psn account. All of these have lead me to the same conclusion. Dark souls claims my save data is corrupted and wants to create new data. But even when i click yes, it fails to overwrite telling me to manually delete the save. This is insane and I need help. can't seem to find a topic on any forum with this problem.

    User Info: Tetaku

    Tetaku - 4 years ago


  1. You're screwed.

    User Info: Oil_Rope_Bombs

    Oil_Rope_Bombs - 4 years ago 0 0
  2. I have a corrupted save data too .. this is the first it happens to me so i dunno what to do .. i'm looking for solutions .. i don't want to start the game from the beginning -.- .. this happened just because i turned off the PS3 while in game i think it was saving but it was lagging what choice do i have!

    User Info: HMD-7717

    HMD-7717 - 4 years ago 0 0
  3. Same thing happond to me, i had to start the whole game all over again :( i had to delete everything sorry but at least i knew what to do and how to do it with out dieing i know it sucks i am sorry. good luck

    User Info: clocktower_21

    clocktower_21 - 4 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.