Error no 80010038 when i want to update to 1.07?

  1. Hello im having a problem with dark souls... I bought it yesterday and i can play it offline perfectly, but when i want to play online to get the best experience from the game, it has to update to the last version (1.07). The update starts but when it reaches the 80% it stops telling me an error has ocurred (80010038). I already reinstalled the game and tried 3 times to update and the result is always the same.
    Anyone knows how i can solve this problem?
    I fixed my ps3 some months ago can that be the issue?
    I already tried updating other games and it went allright the problem is only this game.
    If anyone can help me i would be very grateful
    Sorry for the bad english im from Argentina.

    User Info: nikres66

    nikres66 - 4 years ago


  1. Try downloading it from an Ethernet cable make sure you test it after plugging it in because if you dont it is still on wireless
    make sure media server is disabled it is located under settings then network settings

    I had a problem with a different game and this fixed it.

    User Info: ThePinkMonster

    ThePinkMonster - 4 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.