Mine sweeper glitch?

  1. I Have 99% complete rating for the game and i can't find the 10th mine and i have searched all the places for it, as in i have a guide and i can't seem to find it. Is this a glitch?

    User Info: sithen21

    sithen21 - 4 years ago

Top Voted Answer

  1. I ran into the same situation. I followed the guide and hit all the mines, but during the process I sort of.. died. Anyways, after reloading the check point it did not register that I blew up the mine and when I hit the 10th it still said I was missing one. There is a glitch that some run into if situations like this happen.

    My advice, run a second game, and clear the area first before you find all the mines. After you get to the tomb jump down and THEN get all the mines. Run them in one go, then you will get credit. Worked for me in my second run through.

    User Info: kain920411

    kain920411 - 4 years ago 1 0


  1. I would definitely double check all of the ones in the water, sometimes they bob below the surface and you can't see them well. Good Luck!

    User Info: altrntvgrlfrnd

    altrntvgrlfrnd - 4 years ago 0 0
  2. I thought a mine had glitched for me as well, but it turns out that one of them wasn't visible with survival instinct, and it is extremely hard to notice with normal vision. Hopefully this is the same one you're missing:


    User Info: Mookiethebold

    Mookiethebold - 4 years ago 0 0

This question has been successfully answered and closed.