Underforge door glitch?

  1. So I can't get into the Underforge. I was doing a quest with Aela to retrieve a werewolf totem or something, she wants me to take it to the Underforge, but the door won't open. Like, the crosshair doesn't change and the game doesn't recognize that I'm standing in front of a door when I try to go in.

    Is this a glitch or is there a trick to getting in that I'm forgetting? This is a big deal because I play stealth, and having Aela with me makes that impossible, and she won't leave until this quest is over.

    User Info: totallyaninja

    totallyaninja - 6 years ago
  2. Clarification Request:
    Was it night time at that moment?

    User Info: Tantio_Nos

    Tantio_Nos - 6 years ago
  3. Clarification Request:
    I also have this problem on xbox, Aela is following me everywhere i tried going at night but still cannot enter the underforge,annd i also play a stealth character.

    User Info: nezbone

    nezbone - 6 years ago
  4. Clarification Request:
    Unfortunately, that doesn't help us consolers. I am having the issue on xbox and I can't progress in the game because she is so annoying to have hanging around all the time with my stealth character. I'm level 40 with 100 archery and 92 hours logged, I'd rather not start this all over again. Is there anyway to get on the ledge on the entrance outside of Whiterun? This just shows the poor programming that this game has.

    PS Can I not enter the underforge because I removed my werewolf?

    User Info: mikesweeneyy

    mikesweeneyy - 6 years ago

Top Voted Answer

  1. www.uesp.net/wiki/Skyrim:Totems_of_Hircine

    "Curing yourself of Lycanthropy before taking this quest causes the Underforge door to become unresponsive. You cannot end the quest or get rid of Aela as a result."

    Have you cured yourself of Lycanthropy?

    You have to either find a save before taking this quest (or before curing lycanthropy). If you don't have a save, your out of luck.

    User Info: VT-14

    VT-14 (Expert) - 5 years ago 2 0


  1. Though she makes an ok meat shield, i would rather be alone.

    User Info: nezbone

    nezbone - 6 years ago 0 3
  2. I have the exact same problem, stealth char stuck with that annoying hunter :/

    Would love it if someone who has a solution post here.

    User Info: moonmage6786

    moonmage6786 - 6 years ago 0 4
  3. I think the only thing you can do to solve this is press ~ and type the following:
    setstage CR12 200
    This will complete the quest which believe me i know sucks cause you learn nothing about the totems or the story in general. I guess it's better than never completing the quest though. Hope i helped

    User Info: ArgyTaksiarxos

    ArgyTaksiarxos - 6 years ago 0 4
  4. Having exact same problem after having werewolf removed, have done multiple quests, cleared my cache, and tried to kill aela several times; nothing works

    User Info: Cluny

    Cluny - 6 years ago 0 4
  5. The back entrance is a no go, managed to get on the ledge by stacking pots, but the cave is blocked off. Its this way even on a much earlier unglitched save, what the crap?

    User Info: Cluny

    Cluny - 6 years ago 0 1
  6. Unless I am mistaking, The under-forge is no longer accessible if you have cured yourself. Access is a perk of lycanthropy.

    User Info: estes1214

    estes1214 - 6 years ago 1 2
  7. This helped me out:
    type in console: coc WhiterunUnderforge

    it teleports you inside.
    If you can't get out just type coc riverwood or something. (:

    User Info: Amoiz

    Amoiz - 6 years ago 0 4
  8. I know this doesnt help but you just saved me from posting on the board about the warewolf totems book and if it crops up in the actual game... nice to know it does

    User Info: ozymandeusii

    ozymandeusii - 5 years ago 0 4
  9. If problem persists, autosave, reset to XMB and try again. If not then i dont know, coz i had to do that wen i was doing the thieve's guild quest to steal Calcermos research on the falmer lol. That one door, it wouldnt let me open it. and then i did autosave, hit ps button, quit game, go to XMB and then reset back to Skyrim. Bang.

    User Info: the_Rieper

    the_Rieper - 5 years ago 0 4
  10. You can try killing Aela, but she's probably an unkillable at this point.
    Only other thing I can think of is trying to go in the back way to the Underforge.
    Otherwise, I don't know.

    User Info: Demonrifts

    Demonrifts - 5 years ago 0 3
  11. I have this problem you may not be in the right place. I found that sometimes you have to be in a particular way to get thing and go in to doors sometimes I have problems getting in my own door because I'm to close to the door. So try backing up or move until you get the name and

    User Info: laracroft9000

    laracroft9000 - 5 years ago 0 3
  12. The Underforge only opens at night.

    User Info: RPG_king11

    RPG_king11 - 5 years ago 0 2
  13. I'm pretty sure the only way to enter the underforge is to have lycanathropy if you've cured yourself then your out of luck and if you haven't cured yourself it's probably a glitch because if you start a different quest before starting this one it might mess up your game and like this situation halt the missions progression so unless you have the pc version you will either have to reload a saved file that works or restart the game on a new file.

    User Info: WKCquester

    WKCquester - 5 years ago 1 1
  14. As stated above, if you've cured yourself before this quest then it is inaccessible. This is among Skyrim's many glitches and likely has a patch update for it. In any case, if you have an earlier save like before undertaking this quest, then reload that save and try again, if it does not work then I'm sorry, but you're out of luck.

    User Info: Death_Master911

    Death_Master911 - 5 years ago 0 0

This question has been successfully answered and closed.