The Horn of Jurgen Windcaller: Wulfgar glitch?

  1. I'm supposed to be learning the last word of unrelenting force from wulfgar but all that happens when i talk to wulfgar is he bows and thats it. its getting very frustrating to deal with i cant go on with the main plot until i beat this quest please help!


    User Info: wallabee563

    wallabee563 - 6 years ago
  2. Additional Details:
    I believe i retrieved the horn because the monk arngeir told me to talk to wulfgar but nothing happend i did it once but how do i know if i did retireve the horn?

    User Info: wallabee563

    wallabee563 - 6 years ago

Top Voted Answer

  1. You get the horn in Riverwood from Dalphen because she took it. She leaves a note where the horn would be. Only after you go to Riverwood and get the horn.

    User Info: laracroft9000

    laracroft9000 - 5 years ago 1 0


  1. Did you get the horn of Jurgen? if you did all you need to do is go back to the monk and talk to him. You must go retrieve the horn before he allows you to learn the last word. Hope this helped if not respond to my question!

    User Info: XxNuttaxX

    XxNuttaxX (Expert) - 6 years ago 0 2
  2. Wouldn't i have had to retrieveed the horn to move on to the next part because they're all (except arngeir) standing in a kind of circle around the stone.

    User Info: wallabee563

    wallabee563 - 6 years ago 0 0
  3. I went outside for a minute when i re-entered I was able to get Wulfgar to respond.

    User Info: oops_1234

    oops_1234 - 6 years ago 0 1
  4. I've tried that before and did'nt get anywhere thanks for the answer though

    User Info: wallabee563

    wallabee563 - 6 years ago 0 0
  5. Close the gate where you've learned the whirlwind sprint. The other greybeards should go inside as well and all should work properly again! Good luck.

    User Info: Skyrimhelp123

    Skyrimhelp123 - 6 years ago 0 0
  6. But all of them are inside would this make a difference?

    User Info: wallabee563

    wallabee563 - 6 years ago 0 0
  7. I had the exact same problem with the one guy teaching me the 2nd word. I wound up holding the X button down instead of just tapping it to make him do a full bow (instead of just a nod and hand motion), and then he taught me. hope this helps!

    User Info: Phoenix_Icewing

    Phoenix_Icewing - 5 years ago 1 0
  8. Maybe u need to unlock the shout with a dragon soul?

    User Info: youngwallace

    youngwallace - 5 years ago 0 0
  9. You need to close dat frikin' gate!
    Or FUS through it one more time when master Bori is ready.
    Yes, this is related to the "The Horn of Jurgen Windcaller: Wulfgar" glitch.

    User Info: zooz12

    zooz12 - 5 years ago 0 1
  10. I'm afraid I encountered the same glitch or whatever the F*** that is. If you had just returned the horn before doing Delphine's crap, you could've done the quest without glitching. As I've said, I've experienced this crap and there is no other solution than redoing the game all over again or that's what I did but if you had an earlier save when you just got the horn back, you can still go to Argnier first then learn more shouts and go back to the blades.

    User Info: masterlouie_143

    masterlouie_143 - 5 years ago 0 0
  11. When Arngeir tells you to learn the last word of Unrelenting Force from Wulfgar, Wulfgar imprints it on the ground in front of him, look at the writing on the ground in front of Wulfgar

    User Info: dvntsvnt

    dvntsvnt - 5 years ago 0 0
  12. Whenever you encounter a glitch like that one. Never leave the building and come back. You will over right your auto save and will not be able to reload it to clear the bug.

    User Info: 3500z

    3500z - 4 years ago 0 0
  13. Have you tried looking on the ground? That's where the word is supposed to be. If it is not appearing, reload an earlier save, and try again. If it still doesn't work, go online and patch your game. Or pick up a different copy of Skyrim. By that I mean, check the covers under images and look for the AU one. I found that one works the best.

    User Info: Death_Master911

    Death_Master911 - 4 years ago 0 0
  14. I know this is an old thread, but if anyone is still having this problem I just encountered it on my 4th play through. Just go out the back door and talk to Angrier and he then says you're ready to learn the last word. Ignore that the waypoint is above Wulfgar.

    User Info: McYanky

    McYanky - 3 years ago 0 0

This question has been successfully answered and closed.