How to open the submarine?

  1. I'm playing through the minisub mission. I dropped the sub into the water, but I can't find a way to get inside it!

    I know it says "climb unto the sub to open it". I climb unto it... and nothing happens. There is no cutscene, no interaction, no hints. Trevor just stands on top of it. I tried every button a controller has... but it seems I'm stuck. I tried replaying the mission. Same thing.

    Please! Any ideas?

    User Info: rocker3x6

    rocker3x6 - 4 years ago

Top Voted Answer

  1. Dive into the water, climb ontop of it and hit Triange for ps3 or Y for Xbox.
    It should work. If not, reload your save and try again.

    User Info: Death_Master911

    Death_Master911 - 4 years ago 2 1


  1. The submarine is like any other vehicle, if pressing triangle (Or Y on Xbox) doesn't work, then it's glitched. I guess try doing another mission or activity then come back? If that doesn't work than I'm afraid you're boned.

    User Info: crazyj10

    crazyj10 - 4 years ago 1 1
  2. Right, you have to climb on top it and then hit the Y/Triangle button to open the hatch to get inside.

    User Info: Shirase

    Shirase - 3 years ago 1 1
  3. Climb on it then press triangle :u.

    User Info: Vylkr

    Vylkr - 3 years ago 1 1

This question has been successfully answered and closed.