Error code 80029564 and another one I can't remember?

  1. Whenever I download demos, it takes several hours, and when I tried to install one, it installed for like 15-20 seconds, then said error 80029564. Also, I got a bluetooth headset, and when I tried to play Battlefield bad company, the Ps3 told me it found a new update, 1.20 and so I said okay and after 5 minutes at around 25%, it crashed and flashed another error code. That might have been my internet going out, but i'm not sure. (It flickers sometimes) Oh and when I downloaded the demo, the power flickered for a half second a couple times, requiring me to go turn the Ps3 back on.

    User Info: dimension_e510

    dimension_e510 - 8 years ago
  2. Additional Details:
    Oh and the menu-thing says that the connection is 100%, if that matters.

    User Info: dimension_e510

    dimension_e510 - 8 years ago
  3. Clarification Request::
    Dude I'm having the same problem. I purchased Racthet and Clank Quest for booty about two weeks ago (21 Aus dollars), it just finished downloading (no joke, it really did take that long to download). I was so relieved when it finished and wanted to get straight into the game but unfortunetly I got a message saying it had to install. About 15 seconds later it pops up with yet another message saying

    An error occurred during the install operation.

    I was so outraged by the messageI felt like hurling the controller at my monitor, instead I rushed to my computer and looked up the error code and found your post.

    At the moment I am so bloody pissed off at Playstation Network, not just because it's unbelievably slow it also doesn't work properly.

    User Info: Claxy09

    Claxy09 - 8 years ago
  4. Additional Details:
    I tried not downloading in the background, but that doesn't seem to work, maybe it's the snow, everything works a lot less during the winter

    User Info: dimension_e510

    dimension_e510 - 8 years ago
  5. Clarification Request::
    This same error happened to me

    User Info: calex77

    calex77 - 7 years ago
  6. Clarification Request::
    You'd think as long as the problem has been around, someone would know how to fix it, right?

    User Info: Rock_AndOr_Roll

    Rock_AndOr_Roll - 7 years ago
  7. Clarification Request::
    Can you close the question please? Thanks

    User Info: randallgudvange

    randallgudvange - 6 years ago

Top Voted Answer

  1. FYI I've been having issues with error 80029564 while trying to install Gran Turismo 5 updates ever since I bought the game this summer. I just gave up on the updates and signing into the PSN. But I tried again today, and finally got it to work.

    I had tried 3 different hard drives (5400, 7200 and SSD). I tried ethernet and wifi. I tried manually setting the MTU speed. I tried disabling media center connections. None of these things worked. I also tried updating my Verizon FIOS router to put the PS3 in the DMZ, and interact directly with the internet. This isn't as secure, but it seems possible that the router blocks packets from time to time in false positive DDOS detections. On the first attempt with the DMZ set up, it failed.

    Finally, I installed WinGate 8 free proxy server software on my desktop PC, set the port to 8080, turned on the WWW Proxy, and configured the PS3 to use that Proxy. This time, IT WORKED!

    The weird thing is that the Proxy dashboard only shows a small .txt file being pulled down by the PS3, and not all the .pkg files, but they all installed without issue. Perhaps it was really the DMZ combined with a second attempt, or just a lucky coincidence, but it may be worth a shot for you to try either the DMZ, the WinGate 8 proxy software, or a combination of both.

    User Info: xxaaqq

    xxaaqq - 3 years ago 1 0


  1. This same error happened to me last night with a few demos. I figured out that this will almost never happen if you do not do a background download. Just download it right when you buy it. It takes longer, but is worth it.

    User Info: FarFromPerfect

    FarFromPerfect - 8 years ago 4 4
  2. i may have fixed this problem a while ago so i don't remember if this is the same error code or not but if it is then you have to go and turn off the media bar. its in the same area with all the settings that you can put on your ps3 like backgrounds and stuff.Its all the way at the bottom. I might not be right so ill check back later on my PS3 and repost if it is wrong.

    User Info: tiger57

    tiger57 - 8 years ago 0 5
  3. I think that code mean that you have disconnected from your internet supply. i had a code that started with 800 and looked something like that and it was because my internet was playing up

    User Info: Mr_Fujiv1

    Mr_Fujiv1 - 8 years ago 1 3
  4. This happened to me when I downloaded Final Fantasy VII yesterday. It finally finished downloading about an hour and a half ago and when I went to install it, I got that error code. I downloaded it in the background so I could continue playing the game I was playing. If downloading in the background does this to people why did Sony put it in as a feature?

    User Info: SladeMcGowan

    SladeMcGowan - 8 years ago 1 3
  5. i had the same problem, the reason was the internet connection was slow, when i upgraded the downloads started working perfectly.

    Hope this helps with your problem.

    User Info: 275tonga

    275tonga - 8 years ago 1 3
  6. Go in to the instruction manual and if i remember correctly some where in the back there's a section called error codes and look up 8002A548 and it will tell you whats wrong.

    User Info: konn3r

    konn3r - 8 years ago 1 3
  7. Delete the download and try again.

    User Info: itwizz

    itwizz (Expert) - 8 years ago 0 4
  8. I had this problem not long ago, I then discovered that if you turn off the PS3 without pausing the download this error occurs - it hasn't happened again since then.

    User Info: Mattg7lc

    Mattg7lc - 8 years ago 1 3
  9. I called playstation and the guy told me it was because they were doing maintenance on playstation network

    User Info: trackpants

    trackpants - 8 years ago 1 3
  10. The same thing happened to me and then I downloaded it agin but this time I didn't do it in background and it worked. So to fix your problem download another time.

    User Info: cornflaker22

    cornflaker22 - 8 years ago 0 3
  11. The same thing happened to me and then I downloaded it agin but this time I didn't do it in background and it worked. So to fix your problem download another time.

    User Info: cornflaker22

    cornflaker22 - 8 years ago 0 3
  12. EVERYONE! LISTEN UP!!!!!!!! I know how to FIX IT!!
    To fix this problem you need to disable the media center.

    User Info: xXdraky

    xXdraky - 8 years ago 2 4
  13. Ive disabled the media center but I still cant install FIFA10 demo... Error 80029564 keeps showing up... :(

    User Info: sickluispa

    sickluispa - 7 years ago 0 2
  14. Media center is for communicating on your local network, can't see how this would affect your downloads. 1st, check you've got the latest firmware. If you have, try deleting the game and re-downloading it. Also, If you download files in the background, its important to make sure you shutdown your ps3 properly (like a pc) otherwise you risk corrupting data on the hard drive.

    User Info: Benr83

    Benr83 - 7 years ago 1 2
  15. Playstation Support has an error code tool. Google "Playstation 3 error code tool". Enter your error code, and it will give you a link to a page of possible solutions.

    User Info: Skrapshak

    Skrapshak - 7 years ago 0 1
  16. you know, i had the same exact problem when i was getting the add-on content for batman:AA, then after the error message it would have some 'corrupt data' in my game section and everytime i deleted that and tried again it would again give me an error code, so what i did was after trying 5 times before figureing it out, I LEFT the corrupt data on there and tried downloading and installing again and it worked. So if you have corrupt data, try leaving it and then downloading again thats what seemed to help mine.

    User Info: thelotussenshi

    thelotussenshi - 7 years ago 1 0
  17. When I get that error I just go under my download bar,( or if it's free PSN), and download it again, and most of the time it works.

    User Info: StarKiller14

    StarKiller14 - 7 years ago 1 0
  18. Basically it happens when your internet unexpectedly disconnects while your DLC is be downloaded in the background. 9-10 when you restarted back up, the DLC became corrupted, therefore giving you the error code. Simply delete the corrupted data, and re download again, and it should work as new.

    User Info: FinalDuo1886

    FinalDuo1886 - 7 years ago 1 0
  19. It seems that some people have had issues while doing a BG download of these demos. Try doing a download while not playing a game or doing anything else.

    User Info: Mercutio74

    Mercutio74 - 7 years ago 1 0
  20. If it happens delete the demo then download it again then it will work.

    User Info: demon-boy99

    demon-boy99 - 7 years ago 2 2
  21. Thats why you should buy the hard copy and not the downloadable version and for demos it only waste time just check some reviews and they will give you a good thoughts on it .

    User Info: eal-zubieri

    eal-zubieri (Expert) - 7 years ago 0 4
  22. I share your pain. i downloaded final fantasy ix and it wont install always the errors
    I need help too
    I think you need to reinstall the application/demo but dont download in background
    im doing the same thing as i type

    User Info: wpnfreak00

    wpnfreak00 - 7 years ago 1 0
  23. how many of you that have this problem use a netgear router? it seems that netgear routers and ps3s dont get along too well. after doing some research on this i found that most people with this error use netgear and i never had problems with my old belkin router. in fact i used to disconnect my netgear and and hook up the belkin just to download before we sold it. i guess that if you disable the routers SPI firewall that will fix it but im not sure how to do that.

    User Info: Pope541

    Pope541 - 7 years ago 1 0
  24. Nearly the same thing happens to me except on my PSP.

    User Info: joeman6

    joeman6 - 6 years ago 1 0
  25. this happeed to me too. i believe that it is Sony trying to "reboot" everything. I believe that in the next week or so everything will be back up and running

    User Info: rsivits96

    rsivits96 - 6 years ago 1 0
  26. This question was asked 2 years ago just close it so it is not the question of the week.

    User Info: Kantus_4040

    Kantus_4040 - 6 years ago 1 0
  27. It's going tO blow up

    User Info: Jahbarii_R

    Jahbarii_R - 6 years ago 2 1
  28. I've had this happen before. Unfortunately, you have to re-download the game/addon/whatever your buying. If you look at suggested actions, the only suggestion it gives is to redownload because it's corrupt.

    User Info: Shamrock1996

    Shamrock1996 - 5 years ago 1 0
  29. Happened to me right now, redownload 5 times and still corrupted.

    User Info: Romangelo

    Romangelo - 4 years ago 1 0
  30. The item you attempted to download was corrupted during the installation process. (D***, I sounded like a f****** computer with that whole sentence.) Nah, but for real, the add on or game or whatever got corrupted. If you would like to wait another two weeks for it to download again and get the same message, you may. I would just email PSN or call them. And they actually respond with a real human. Not some recording.

    User Info: ZeechJievang

    ZeechJievang - 4 years ago 1 0
  31. Guys its simple. The problem is either your internet is suffering from extreme lag or its the fact that your PS3 is encountering errors. I had the same problem with downloading demos then one day the PS3 suddenly chugged when I was getting a demo and I lost all my save files. I'm not quite sure what happened until I checked out the PSN on the laptop. It turns out that it was caused by data corruption. Its like a coin toss, you have to get lucky with your downloading or sometimes it will corrupt your data.

    Data corruption happens a lot and its very common, my advice is to wait a while and try to redownload the game, either not touch your PS3 for a couple of weeks and give it some breathing space and if that doesn't work then send an email to PSN for some help. They actually do help you unlike some online services where they just do recordings. If none of this works then it could be the devastating motherboard crash where you will have to pay up to $150 just to get it fixed. Data corruption is a sign of the motherboard crash but its only a minor 10% chance of that happening so don't worry about it. Your best bet is to wait a while and it will most likely work.

    I hope this answer has helped you guys out a lot and all the best with trying to download those great games, good luck!

    User Info: Hdutt2

    Hdutt2 - 4 years ago 1 0
  32. Always check that your connection is connected to the internet
    You can still see 100% connection and just be connected to your home network
    If all that check out fine it could be some laps on your isp's or on playstation's part
    But if I remember that code right (hopefully) its a currupted download due to an internet connection error

    User Info: papa_odin

    papa_odin - 4 years ago 1 0
  33. 80029564 - Downloaded Game will not install - Cause unknown

    User Info: Raider_Man

    Raider_Man - 3 years ago 1 0

This question has been successfully answered and closed.