I've plugged everything in and nothings happening, what's up?

  1. I just got a PS3 with Uncharted 3. Plugged in the cable that came with it into the proper port on the system, and plugged the Y/R/W cables into the TV. However, nothing is showing up on the TV other than the cable channels. I've tried unplugging and replugging the cords and holding the power button until it beeps. Anyone have an idea what the minor, technical, yet necessary detail I've missed? Or should I present my case to Sony? Thanks.

    User Info: Silveron714

    Silveron714 - 5 years ago
  2. Additional Details:
    Tried switching it from cable to antenna to UHF on the TV menu. Not working.

    User Info: Silveron714

    Silveron714 - 5 years ago


  1. Seems like you need to switch inputs on the television. Check out which port you plugged the Y\R\W cables into (should say something like Input 1 or so) and switch your TV's input to that output.

    User Info: este914

    este914 - 5 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.