I am literally stuck... Not puzzle stuck. Please advise..?

  1. I'm in a room between chapter 6 (the end just through the sluice gate door) and chapter 7 I think. The room has two doors, one with a green bar and one without. I am in the middle of the room and cannot walk. All other buttons work. When I select options the joystick works perfectly. If I switch orientation (to southpaw) the walk joystick, now the right, won't work. I tried reloading, unfortunately it's at a save point--no change. I've tried exiting and reentering the game. Have I hit a glitch? Is there anyway to keep playing this game or do I need to start a new one?

    User Info: Kaislynn

    Kaislynn - 3 years ago


  1. I had that problem too. All you have to do is restart "Chapter 6" in the new game section. No need to restart the whole game. And yes, you hit a glitch. This also happens in "Half-Life" where the short hallway that leads to the lab has an angle on the edge and if you walk on it to the save point in the room, you'll get stuck. This is caused due to mesh colliders in the game. They might not be correctly fitted for the object.

    User Info: mrcamster321

    mrcamster321 - 1 year ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.

More Questions from This Game