Game install incomplete. Cannot load save data. ?

  1. I have tried so many potential fixes! Just want to see if there are some I'm missing.

    So I uninstalled bloodborne a while back so I could install other games(typical human being), well that being said I want to play my game again so I reinstalled(typical human being). When I say that I have been having this problem for months I literally mean months, there's no way this game hasn't fully installed so I started looking up fixes that are decently old. Seems like people were running into this issue last year sometime while I was doing nonsense.

    At any rate, are there any fixes to the cannot load save data issue or am I SOL???

    User Info: ripsconiejr

    ripsconiejr - 9 months ago

Answers

  1. If it's the saved data itself, it might mean that when you played Bloodborne on a different patch build, your PS4 is still hooked up to the internet right?(Sorry, just trying to think ofreasons)

    It could be a defective disc, kind of hard to believe though considering it just sat there are you uninstalled it after playing it fine before....

    Maybe try making a different PS4 log in and installing it that way. That's what worked for me...

    If you still absolutely to rebuy the game really cheap now, used or new. I dare say try reformatting your PS4 after all your save data is uploaded to PS plus.

    If that doesn't work, the game is out of warranty and i would just say any customer support at that point is too much of a hassle. Probably SOL.

    User Info: TalonM13

    TalonM13 - 8 months ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.