Why does Netflix only work on the gamepad?

  1. When I run neflix on my Wii U it works fine until I press play on a movie. It loads up to about 23% then the screen goes black. It still works on the gamepad but not on the TV screen. Not even sound. I have tried re installing netflix, turning the TV and the Wii U off and on again but to no help.
    Any Ideas?

    User Info: Leonkn

    Leonkn - 4 years ago

Top Voted Answer

  1. If you are connecting the Wii U to the TV via HDMI, Netflix is one of the few applications for the Wii U that uses HDCP (which prevents users from being able to record any content from it). Your TV must support this, otherwise you will get a blank screen once the application starts up HDCP. Most TVs support this, but there might be some older ones that do not. If there is anything between the Wii U and the TV (such as a capture device), ensure that it is not trying to record anything (for example, if using one of the El Gato capture devices, the signal will blank out if the capture software is running, but it will be normal if the device is only acting as a passthrough).

    User Info: Thunderbird8

    Thunderbird8 (Expert) - 7 months ago 1 0

Answers

  1. What are you using to connect the Wii U to the TV? If you are using HDMI, does the TV support HDCP?

    User Info: Thunderbird8

    Thunderbird8 (Expert) - 4 years ago 0 2

This question has been successfully answered and closed.