Why isn't my Wiimote functioning properly??

  1. Hey everyone, I've just bought the Wii, with an extra set of controllers(nunchuk + mote) around 2 months ago.

    From the very start, my Wiimote won't function properly when it comes to using it to point/aim, anything that involves that infrared thing. Games like Resident Evil 4, Legend of Zelda: Twilight Princess and Super Mario Galaxy included. The crosshair in re4 and SMG always either gets stuck at a fixed position, completely disappear and jump madly all around the screen by itself. As for zelda, the game just tells me to point the wiimote at the screen even when I already am.

    These problems are always unsolvable in-game, unless I reconnect the nunchuk, though I don't understand how that works. Otherwise, I usually have to turn the wii off and on, and try again. This doesn't always work, the cursor for the wiimote even gets stuck in the wii menu!! Apart from that infrared problem, the remote works fine.

    I've read the faqs, especially those on the sensor bar and tried out the solutions but nothing worked. What is my problem, and how do I fix it?

    User Info: okami92

    okami92 - 8 years ago
  2. Additional Details:
    Yes, I have made sure that all other bright light sources have been removed. Its not that I disconnected it and left it at that, I immediately connect it back just to see whether it might help somehow. When I've reconnected it the Wiimote's cursor/crosshair always functions properly again, if only for a short time.

    User Info: okami92

    okami92 - 8 years ago
  3. Clarification Request:
    I've got the same problem. I have assessed everything written above, & it all points to a fault with the wiimote &/or sensor bar.....
    ....But, how come it works on the menu screen, you aim, it appears, it moves correctly. You then load a game up, it spazes (tech term) out completely! Aggghhh, annoying!

    User Info: Justinps2hero

    Justinps2hero - 7 years ago

Top Voted Answer

  1. It sounds your Wiimote(s) is/are broken or the Sensor bar has died.

    User Info: itwizz

    itwizz (Expert) - 8 years ago 1 0


  1. Either Your Wiimote(s) is/are broken or the Sensor bar has died.

    Have you tried closing all the curtains, removing any bright light sources above the Sensor Bar and re-calibrating your Wiimote(s). Sometimes my Wiimote plays up and it's usually because there is direct Sunlight on the Sensor Bar?

    Why would you Disconnect the Nunchuck unless told so by the game as all the games you have mentioned REQUIRE the Nunchuck to work?

    User Info: itwizz

    itwizz (Expert) - 8 years ago 0 0
  2. Is the sensor bar all the way in?
    First time i got my Wii, i went emotional because the pointer wouldn't work. Push it in again.

    User Info: THOMASNATOR

    THOMASNATOR - 8 years ago 0 0
  3. Maybe you have to sync them properly again, or you could bring the remotes to a friends house to try, if the remotes work normally on another wii then you've narrowed down your problem, its either your wii or sensor bar, now bring your sensor bar to a friends house plug it into their wii, if all gos smoothly thenyou'e got a problem with your wii if it dosent then your sensor bar is broken.

    User Info: anton_71_8

    anton_71_8 - 8 years ago 0 0
  4. Something is blocking the remote from the sensor bar. try moving farther away or remove obsticals away from the range like tables chairs.

    User Info: dudebot5

    dudebot5 - 8 years ago 0 0

This question has been successfully answered and closed.