I try to get on Multiplayer, and it won't load..?

  1. All it says is "Please wait..." And I've let it on for about 3 hours. Is that normal?

    User Info: megamania007

    megamania007 - 7 years ago
  2. Additional Details:
    Just did that and left it on through dinner.. and it didn't work.. ;_; And I've made sure that my connection settings were all right..

    User Info: megamania007

    megamania007 - 7 years ago
  3. Additional Details:
    Turns out.. I had to make a third profile to get it to work. Thanks anyways for the help. :)

    User Info: megamania007

    megamania007 - 7 years ago

Accepted Answer

  1. I had this same problem, but luckily its very easy to fix.
    Okay, first of all, make sure you have like 60 blocks of space free on your Wii's memory.
    Then, make a second profile on Black Ops and attempt to go on multiplayer using the second account.
    It should say that you need to update/patch Black Ops. Do so.
    Go back on your first account, and it should work.

    Hope it works for you =D

    User Info: Flabnoodles

    Flabnoodles - 7 years ago 0 0

Other Answers

  1. Well i just continually played around w/ the numchuk after the 4th try (each try 4 hours long)and it worked play around w/ the numchuk.

    User Info: XombieKO

    XombieKO - 7 years ago 0 0
  2. happened also to me but after I tried to change the profile name or make a new one and it worked after I had to download a patch and now it works really good

    User Info: jamday73

    jamday73 - 7 years ago 0 0

This question has been successfully answered and closed.