Sapphire claw / shroud hearth barrow puzzle help?

  1. I am in the shroud hearth barrow and i have obtained the sapphire claw. when i go to the door and enter the combination from the back of the claw (moth, owl, wolf) it does not work. it seems like I have tried every possible derivation but none seem to make the claw turn.

    User Info: fneagen

    fneagen - 6 years ago

Top Voted Answer

  1. Ok, apparently I found the place but never went in, so ignore my previous response.

    I just went through it, got dude's journal, and then got the claw from the guy at the inn. Door worked just fine for me.

    And it's Moth, Owl, Wolf.

    When I went through, the Owl was already in place. Try rotating all 3 rings even if they appear to be set properly (dunno if their default settings are random or not).

    User Info: DrNewcenstein

    DrNewcenstein (Expert) - 6 years ago 2 0


  1. When I did this one, this wasn't the combination. For me it was moth, cacoon, wolf (I think anyways). Just ensure that when you look at the Saphire Claw that the claws are at the top, with the palm at the bottom and the palm is facing towards you (all of the symbols on the claw should be right side up). Then just read them from top to bottom and put them on the wall top to bottom before putting the Saphire Claw in.

    If that doesn't work then the only thing I can think of is that you are looking at the Golden Claw (from a different quest) or there is a bug.

    Hope this helps!

    User Info: LaffinJoker

    LaffinJoker - 6 years ago 1 3
  2. Where is the sapphire claw??

    User Info: TrggrX

    TrggrX - 6 years ago 0 3
  3. kinda sounds like a bug. didnt have a bit of a problem once i got the claw.

    TrggrX - get the guys journal from the table down there and take it to the Innkeeper in Ivarsted (probably misspelled that)

    User Info: Al_Madjus

    Al_Madjus - 6 years ago 0 1
  4. If all else fails be the first to invent C-4

    User Info: PsychoL1027

    PsychoL1027 - 6 years ago 0 4
  5. Is this the one that takes 2 different claws? The one you find in the place and the last door uses a claw you should have found already in another one? The symbols on the door do not match what's on the claw you find in that cave, but do match the claw from a different cave.
    Can't recall which one, though, mostly because of the poor lighting. It was either ebony or emerald, I think.

    User Info: DrNewcenstein

    DrNewcenstein (Expert) - 6 years ago 0 3
  6. I had the same problem with this i had gone through and found the door and the journal from the guy before talking to the man in the inn and getting the quest the only thing i could do to get the door open was to load an earlier save and talk to the inn keeper and head for the journal followed by showing the inn keeper the book getting the claw then finally opening the door to the claw door and it finally worked. originally it would just turn and nothing would happen at all

    User Info: keegangallagher

    keegangallagher - 6 years ago 0 1
  7. Go To Misc And Zoom On The Claw. The Button Of It Show The Scheme.

    User Info: 13Persia13

    13Persia13 - 6 years ago 0 1
  8. I Meant Bottom

    User Info: 13Persia13

    13Persia13 - 6 years ago 0 1
  9. Check on youtube

    User Info: firezard2000

    firezard2000 - 6 years ago 0 2
  10. Had the exactly same problem, used the right symbols but nohting happened. read another thread on here, apparently if u spin all 3 symbols at the same time, keep them moving then quickly bang the claw in. worked for me (y)

    User Info: hempphiz

    hempphiz - 6 years ago 0 0

This question has been successfully answered and closed.