"This save was created on a later version of Skyrim..." ?

  1. I'm sorry if this has been answered, but when I searched I couldn't find it. I have Googled this and all the answers make no sense to me. I don't even know where to find a patch or a cache on my Xbox. I suppose this is a slightly common problem?

    I started Skyrim on an Xbox in our living room which is hooked to Xbox live. I downloaded the first day patch, then built a character to level 22. My husband who is a big MW3 fan decided I needed my own Xbox so we could both play our games, so he got me one and we put it upstairs. It's not connected to the net. I copied my profile and saves onto a USB stick and put it in and tried to load my game. I got this message about the saves, so I took the new Xbox downstairs, downloaded the update/s(?) and took it back upstairs. It still failed to load, so I started a whole new character. I've been playing it right along back to level 16, and now I've received this message again. I swear, I love this game, it's fantastic, but if I have to start over one more time I'm going to throw it out the window! Can anyone tell me, in very simple terms, how to update this or fix this? Other sites mentioned different patches and caches, but I've searched the memory and settings and things and found nothing on the dashboard about this, and I can't even find any file for downloadable content. Apologies if this has been addressed elsewhere, and for the length, and thanks so much in advance if you can help!

    User Info: tobrien81

    tobrien81 - 5 years ago
  2. Additional Details:
    How do you erase the patches? Where do I go on my Xbox to find them so I can do this?

    User Info: tobrien81

    tobrien81 - 5 years ago

Accepted Answer

  1. You must update the whole entire Xbox or it will not play the game. I was having the same problem when I did that off my brother's Xbox, and I was later suggested to update everything entirely and now it works. But Skyrim needs to update, soon... Gettin' tired of all the bugs...

    User Info: coby174

    coby174 - 5 years ago 0 0

Other Answers

  1. Your husband shouldn't be so selfish with Xbox live... forcing the wife to play the imperfect. Ha, no I kid. But this puzzles me... If you truly updated it, then it should be fine. Very confusing indeed...

    User Info: bakuganlover

    bakuganlover - 5 years ago 0 0
  2. If if were you I would erase all the patches and possibly the save. I would then hook it up to xbox live and then if the updates come up, install them, then make a new character and play it a bit on xbox live. After that i think it should be fine.

    User Info: DarthKazekagae

    DarthKazekagae - 5 years ago 0 0
  3. I am currently having a similar problem. I have been playing skyrim since its release date, and I would play part of the week at a place where I do have Internet and the rest at someplace that does not. I got to the place where I do not have internet from the place where I do, and I had recently downloaded the new patch and now when I tried to play it without Internet, I get this message. It really sucks but all I can hope for is that it will be fixed soon otherwise I think that you have to constantly be connected to Xbox live to play it :( sorry but the only advice I can give you is to tell your husband to suck it up and let you enjoy yourself till its fixed. ;)

    User Info: saitaria

    saitaria - 5 years ago 0 0

This question has been successfully answered and closed.