How do I solve (first lessons quest)?

  1. I'm trying to complete the quest "first lessons" I've done everything up to listen to tolfdir but when im standing right in front of him where the quest arrow is nothing happens with the quest arrow just floating in around me, and when I try to even talk to him it says he's busy, I need to finish this one so he can unlock the door in saarthal for the "forbidden legend" quest, and I keep hitting dead ends!!! Arugggg!!!! Can anyone tell me what I need to do?

    User Info: Kellyourself

    Kellyourself - 5 years ago
  2. Additional Details:
    I waited there for like 5 game hours and cleaned my house hoping something would happen while I was gone... And nothing, I hope it didn't glitch me out of these quests, is that possible?

    User Info: Kellyourself

    Kellyourself - 5 years ago

Top Voted Answer

  1. After many attempts, I ran out of the circle toward the entrance and ran back into the circle. As soon as you enter the circle start your ward spell aiming at teacher, it took a couple of times but he finally started talking to me and the quest started.

    User Info: bjaguar12

    bjaguar12 - 5 years ago 2 0


  1. Try waiting while your in front of him. thats what i did.

    User Info: saitaria

    saitaria - 5 years ago 0 0
  2. He clearly tells you to meet him there after midnight or something.. I remeber he gave me a time, but can't remeber how late exactly.

    Try waiting every hour of a single day.

    User Info: Carcass23

    Carcass23 (Expert) - 5 years ago 0 0
  3. I had the same problem so i went did other quest and then decide to try again when i was a higher level and the dialog started when you first enter he asked me the question he did before and this time it worked.

    User Info: gamer20111994

    gamer20111994 - 5 years ago 0 0
  4. You *do* have a Ward spell, right?

    You need to cast it while standing on the spot, and keep casting it - it took 4 attempts for me before he noticed!

    User Info: baratron

    baratron (Expert) - 5 years ago 0 0

This question has been successfully answered and closed.