On the Rescue and can't return child home?

  1. Ok so I just beat lucien, if you could call it that, and i visited one of my wives because she said there was a problem with my daughter. I went the the caves and such and brought her out, but my other wife is there and my daughter will not move. Any help please?

    User Info: Blupus11

    Blupus11 - 8 years ago

Top Voted Answer

  1. You MUST enter the cave normally. If you enter the cave by Quick Travel, the quest will glitch. This means you get to trek from Fairfax Gardens to the Hobbe Cave on foot. You must reach your child by travelling the ENTIRE cave from entrance to cage to entrance again. Your wife will be waiting for you when you exit.

    I encountered this same glitch tonight, and found the workaround: no shortcutting!

    Oh, and try not to get your kid killed on the way out.

    User Info: saborlas

    saborlas - 7 years ago 2 0


  1. Sounds like a glitch. Unfortunately their isn't much you can do, except possibly restarting the mission.

    User Info: Coven_of_Armand

    Coven_of_Armand - 8 years ago 0 0
  2. I had the same thing happen to me, i returned home to my wife at bloodstone mansion and was told my daughter is missing so i fast travelled to hobbe cave and my wife followed me all the way through the cave to my child and she kept saying the same thing over and over "daddy are you mad at me?" until she eventually moved and we all exited the cave and when we got out my daughter wouldn'd move at all,
    i tried restarting the quest but that didn't help so i restarted the quest over and just killed my wife in private and it said that child protective servieces took my kid away and the quest was over.

    User Info: diablo5843

    diablo5843 (Expert) - 8 years ago 0 0
  3. Its not meant for you to save your daughter, that's why it glitches like that.

    User Info: AirZoneRaider

    AirZoneRaider - 8 years ago 0 2
  4. Oh my god, this was the worst quest ever. In one of my games, it didn't work AT ALL. I tried over ten times, and it didn't work. Just don't ignore the quest, or your child will die. I did that, my spouse left me, and I had to restart the entire game. Just try what "saborlas" said. Good luck.

    User Info: Game__chic

    Game__chic - 7 years ago 0 0

This question has been successfully answered and closed.

More Questions from This Game