How do I move my family from one place to another?I think I hit a glitch.

  1. Ive tried to move my family from a house to a newly purchased one and it shows the marriage cutscene again, just like the first time I got married but its still the same woman that I married.. anyone experiencing the same thing or is there a proper way to do a move? tnx for all helps

    User Info: RuthlezzFL1P

    RuthlezzFL1P - 8 years ago

Top Voted Answer

  1. If your trying to move a family from one house to another you get the spouse to follow you and go to the house and set it as maritial home

    User Info: dogbitez

    dogbitez - 8 years ago 2 0


  1. I think I hit this one too - only i had a different outcome; I cloned my wife. BOTH versions of the wife then disapeared. And I became a bigamist, with the same wife.
    I re-married, THIS spouse then disapeared, only to re-appear again, to divorce me.
    If that ain't a glitch, I don't know what is.

    *also* on the same console, my bf had his wife do the vanishing act (he married the ghost quest woman - that quest also went to hell too, apparently he didn't marry her.)

    So, either our consoles are being weird, or Lionhead didn't figure out the spouse thing right.

    User Info: Ifearnan

    Ifearnan - 8 years ago 0 0
  2. yea I'm in the same situation's my situation

    **possible spoiler**

    ok, I married this guy....but when I went for the quest to find the mage and I was away for 10 years....I came back home...and my 'husband' has vanished, but my son was still there. (that's messed up right ? lol) well, I wanna get outta that home bc I found a better one, but when I go to the house's script where you view the property (and set the budget for your fams) I can't select move out....=( I already bought the other place and all I need to do is move out my son bc his dad is gone....=/ AANNND, I tried making my son follow me but he doesn't even talk or run around =/

    User Info: reenee2340

    reenee2340 - 8 years ago 0 0
  3. That definatley sounds like a glitch to me, i have a similar problem though, i moved my family into castle fairfax and after about a day my wife dissapeared but my daughter still runs around, when you fast travel to their location, they're not there.

    User Info: Bostonblows91

    Bostonblows91 - 8 years ago 0 0

This question has been successfully answered and closed.