My wife is gone(Rescue Quest), any suggestions?

  1. When i went to my house to get the note from my wife on the rescue quest, she is no where to be found. I have tried everything i can think of including doing other quest's to pass the time but she will not show back up. Any suggestions or has anyone expierenced anything like this?(I have also tried looking near Hobbe Cave, which is where the kid is supposed to be, but shes not there either.)

    User Info: suzukigsx212

    suzukigsx212 - 8 years ago
  2. Additional Details:
    When i set the marker to find my wife, the golden trail will lead me to the town she is supposed to be located in(bowerstone market) but once i enter the town, the trail dissapears and i cant find her.

    User Info: suzukigsx212

    suzukigsx212 - 8 years ago
  3. Clarification Request::
    She`s dead.

    User Info: DOOMking94

    DOOMking94 - 8 years ago

Top Voted Answer

  1. Same thing happened to me. I eventually found her, but she no longer had a ring above her head. She hadn't divorced me, and was still listed as my wife and talked like she was married to me, but she didn't give me any info about the mission at all. I even went to the hobbe cave to see if I could just do the rescue without seeing her first, but no dice. So my first son was turned into a hobbe I guess, cuz the missions still open and my wife won't tell me he got kidnapped =(

    User Info: finkrod

    finkrod - 8 years ago 2 0


  1. Can you look in the family tab in the quests screen and set the marker to find your wife?

    User Info: trizot24

    trizot24 - 8 years ago 0 2
  2. Where did you eventually find her?

    User Info: Jack_Raze

    Jack_Raze - 8 years ago 0 0
  3. Same thing just happened to me. it said my wife was in fairfax casle ( my home ) but i looked everywhere for her and she was no where to be found.

    User Info: Matt0329

    Matt0329 - 8 years ago 0 0
  4. Also, whenever I try and marry someone else, there is no ring over there head, and i cant make a home into a marital one, any solutions for this problem?

    User Info: Matt0329

    Matt0329 - 8 years ago 0 0

This question has been successfully answered and closed.