Why did my game quit?

  1. Just finished the crucible and preparing for the spire. My game froze, when i turned it off/on it goes through the usual start up, chose to continue and I get a dark screen. The game won't play. Nothing- no response. It will let me start a new adventure and I can play an entirely new game (Tetris). I had $1.5 million cash!
    Anything I can do besides quit playing altogether 'cause I don't want to put all that time back and get screwed again. Can't trust it!

    User Info: wspoon2

    wspoon2 - 8 years ago

Accepted Answer

  1. The same thing happened to me.
    My game froze and I had to turn it off.
    Then when I loaded it back up and clicked continue, it loaded for a second and then showed a black screen.
    This is happening to a lot of people and the only thing we can do if we don't want to start over is wait until around November 19 when Lionhead is supposed to release a patch.
    I was pretty angry when I this happened to me, but I'm glad I have Fallout 3 and other games to keep me occupied until they release the patch.

    User Info: AkSchultz

    AkSchultz - 8 years ago 0 0

Other Answers

  1. Sorry to say, but you have to redo this.

    However, I once had to redo a section, and it turned out, that it had HUGE positive results, so don't worry. This game is criminally short anyways.

    User Info: Piliger

    Piliger - 8 years ago 0 0
  2. Criminally short....oh god I want a refund already...I want the last few weeks I been goofing off with it back...thank God for Web of Shadows, Batman Lego, Saints Row 2....

    User Info: sir_laugh_o_lot

    sir_laugh_o_lot - 8 years ago 0 0
  3. I don't know if it's the same but I had this strange moment with the game where I was doing a bunch of side quests and ignoring the story, and then all of a sudden the game told me that I couldn't do another side quest because Garth was going to die (I have no clue how or why), and then ignoring that quest made the game quit. And comedically (not at the time, but now that I think about it, it is) when I decided to start the quest it wanted me to do, it still quit. The next time I tried it however, it worked fine again.

    User Info: Roshimaru

    Roshimaru - 8 years ago 0 0

This question has been successfully answered and closed.