Rivet city bugged bridge?

  1. I try to enter Rivet City when they extend the bridge, but it seems to be bugged. As I try to walk over the bridge, I fall to the water as if the bridge wouldn't exist. I thought maybe I was supposed to comply with some prerequisite in order to enter but no, it seems like the bridge doesn't work. I tried shooting at the guards at the ship, and the also fall to the water when they try to cross the bridge to get me. somebody knows what's happening?

    User Info: dbournot

    dbournot - 8 years ago
  2. Additional Details:
    Yeah, it keeps happening. I also tried to jump as far into the bridge as i could, thinking that maybe just the beginning of the bridge was "defective". I tried running an jumping on the left and right lane of the bridge, and I can tell you the entire bridge acts as it just wouldn't be there.

    User Info: dbournot

    dbournot - 8 years ago
  3. Clarification Request::
    Don't know what could help then. I haven't heard of anyone else with this problem. Probably related to the problem of people falling to their deaths in Megaton but nobody has a fix/cause for that either

    Only advice I can give is either start over or wait for a patch. I am not aware of any other way into that part of Rivet City. Do you have a save from before you talked to the gaurd and he opened the bridge?

    User Info: CancerPants

    CancerPants - 8 years ago


  1. Does it still occur if you reload a previous save?

    Does it happen as soon as you get on the bridge or at some spot along the bridge(maybe try jumping over the spot if so?)

    User Info: CancerPants

    CancerPants - 8 years ago 0 0
  2. This is a new one on me have you tried clearing your caches?

    Settings tab, Memory, then press Y for Device Options then press X-X-LB-RB-X-X (Using this method will delete ALL game updates off your system so you'll have to re-download them before you can play your games again).


    Hold The LB, RB and X buttons while the GAME is loading from the Dashboard and hold until you see the 2nd Bethesda Splash screen.

    User Info: itwizz

    itwizz (Expert) - 8 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.