Where can I find The key for the Vault-Tec mainframe door?

  1. I cant seem to get into the mainframe. It says i need a key. where do i go to find it I did all the terminals except the turrets.

    User Info: bluesmokebass

    bluesmokebass - 8 years ago
  2. Clarification Request::
    Could you be more specific, as in which Vault are you in? And is this for a quest, and if so, which quest?

    User Info: amh2001

    amh2001 - 8 years ago
  3. Additional Details:
    maybe it's because I am playing the PS3 version. OK, I loaded the point of discovering the Vault-Tec headquarters went all the way up by stealth-boy, touched nothing. It still says I need a key. then I tried approval access on all three terminals same thing, then shut down main frame, same thing. Finally I tried both and no luck again. not that big a deal, I just want to see if there are any vaults i missed. just mapping the dc ruins for the rangers. I anyone can give me a list of the vault numbers I would appreciate it. .

    User Info: bluesmokebass

    bluesmokebass - 8 years ago

Accepted Answer

  1. I think bluesmokebass is talking about Vault Tec HQ for a part of the Agatha quest.

    There is no key for that door.. You'll have to load an older save and do it all again. This time do not tamper with the megabrain's security. It will lock down that door. I did this myself, too.

    User Info: nameplzkthx

    nameplzkthx - 8 years ago 0 1

This question has been successfully answered and closed.