Mothership Zeta isn't working!! How to fix?

  1. I'm having a little trouble with MZ. I can hear the radio signal, but the quest itself doesn't start. I have tried to go to the alien crash site, but no luck. The "investigate the signal....blahblah" doesn't show up in the quests menu. Any assistance would be more than welcome. Thanks!

    User Info: MaKoNes10

    MaKoNes10 - 7 years ago
  2. Additional Details:
    I have been playing about 25 hours now and still no good -.- guess the problem is in the installation then? shame I don't have the f*****g addon cd anymore!

    User Info: MaKoNes10

    MaKoNes10 - 7 years ago


  1. Just to be sure you have installed the dlc properly right? Sometimes it takes a little while to activate, but you should get a popup message which says something like "Mothership Zeta Downloaded" and then "Investigate the signal...whatever it is".

    User Info: cavslax209

    cavslax209 - 7 years ago 0 0
  2. Well, since you're unable to reinstall it the only thing you can really do is to try removing your update for the game and reinstalling that.

    Guide Button > Settings > Memory > Hard Drive> Clear Cache

    When the prompt to to download the update appears, accept it.

    If that doesn't work, I do believe you are SOL.

    User Info: Wandrian

    Wandrian (Expert) - 7 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.

More Questions from This Game