Q-35 matter modulator?

  1. I've found the gun but apparently it is glitched, it is not hanging in the case like it should be but leaning against the container. I can't pick up the gun and blowing it out of the container don't work either, so basically, am i screwed out of getting this gun?

    User Info: keiobe

    keiobe - 6 years ago
  2. Additional Details:
    I've tried to reload the game several times before I posted this, every time I entered the building I did not have my gun out but on all attempts, the gun was glitched. Tried clicking the container too but no go.

    User Info: keiobe

    keiobe - 6 years ago
  3. Additional Details:
    Finally got the gun out after killing myself several times by blowing myself up with Mercy.

    User Info: keiobe

    keiobe - 6 years ago

Accepted Answer

  1. Pretty much. I found the Q-35 with no problems, it was floating in the case and I was able to pick it up. Try using C-4 charges instead of grenades and dynamite to blow it out, and if that doesn't work, yep, your probably screwed out of a good gun

    User Info: gOwCoD4

    gOwCoD4 (Expert) - 6 years ago 0 0

Other Answers

  1. This happened to a friend of mine and he said he just clicked in the container where the gun should have been hanging and it gave it to him.

    If that doesn't work you can reload a previous save. This glitch happens when you enter the area with the gun so reloading to just before entering repconn hq should do the trick.

    User Info: Big_Slippy

    Big_Slippy - 6 years ago 0 0

This question has been successfully answered and closed.