glitch in I Put a Spell on you?

  1. It says to report to Colonel Hsu but there is no dialogue option to do that. Any way to fix this?

    User Info: Tdawg906

    Tdawg906 - 6 years ago


  1. I have had the same problem. I believe it was my second character. anyways no there is no way to fix this that i know of. i have tried just about everything. Maybe its just a bug that they didnt fix or something?When i made a new character though i didn't have the same problem. Hope that helps.

    User Info: Xxfirebird95xX

    Xxfirebird95xX - 6 years ago 0 0
  2. This quest is known to be really glitchy, especially if you're playing the Legion side. I made it through the quest just fine playing as an NCR-friendly character, but as a Legion-friendly character, I encountered some glitches that are not fixable.

    You could always try clearing your console's cache and reloading your gamesave, but that's not a guaranteed fix.

    User Info: thisnamerules

    thisnamerules - 6 years ago 0 0
  3. I have had the same problem twice. I did it again last night and it worked. In a previous one i saved the monorail & it wouldn't let me finish it(pre patch). I did it last night (post patch) and couldn't save the monorail and then talked to Hsu and it completed.

    User Info: odin1god

    odin1god - 6 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.